We are experiencing an issue with SSO services
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Aug 22, 2024 - 16:39 MDT
Identified
The issue is identified, but may still be impacting some partners
Posted Aug 22, 2024 - 13:13 MDT
Monitoring
Intermittent connectivity was experienced from approximately 15:50-16:25 UTC for some US-hosted appliances. We are continuing to monitor for any changes.
Posted Aug 22, 2024 - 10:57 MDT
Investigating
SSO login services from Recover Manager (RMC) to Vault and appliance maybe offline or have degraded performance for some partners
Posted Aug 22, 2024 - 10:30 MDT
This incident affected: x360Recover Manager (x360Recover Tunnel Services).