x360Sync (formerly Anchor) Issue
Incident Report for Axcient
Resolved
The issue is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Aug 11, 2022 - 09:13 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2022 - 07:23 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 11, 2022 - 07:22 MDT
Investigating
We are investigating an issue with Axcient x360Sync (formerly Anchor). We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Aug 11, 2022 - 07:13 MDT
This incident affected: Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest) and x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US)).