Multiple product outage for US region
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 18:37 MDT
Monitoring
We believe most Axcient services have been restored. We are continuing to work on validating that our VO environment is working as expected.
Posted Apr 11, 2024 - 16:11 MDT
Update
We have partially restored network connectivity and are working to fully restore our internal redundancies.
Services are currently recovering and we are working with internal teams to update statuses as they become clear.
Posted Apr 11, 2024 - 15:43 MDT
Update
We are continuing to work with our various network vendors to restore services as quickly as possible including investigating alternative network paths that may have a quicker resolution.
The ongoing network issue has resulted in a partial segmentation of our internal networks where internal redundancies have not been able to failover properly. We currently do not have an ETR for this outage from our vendors and are working on alternatives to bring services back online.
Posted Apr 11, 2024 - 14:34 MDT
Update
We are continuing to work with our various network vendors to restore services as quickly as possible.
We have identified an upstream network issue that has resulted in a partial segmentation of our internal networks where internal redundancies have not been able to failover properly. We currently do not have an ETR for this outage from our vendors and are working on alternatives to bring services back online.
Posted Apr 11, 2024 - 10:54 MDT
Identified
We have identified an upstream network issue that has resulted in a partial segmentation of our internal networks where internal redundancies have not been able to failover properly. We currently do not have an ETR for this outage from our vendor and are working on alternatives to bring services back online.
Posted Apr 11, 2024 - 08:37 MDT
Update
We are continuing to investigate this issue.
Posted Apr 11, 2024 - 03:54 MDT
Investigating
We are investigating an issue that is resulting in multiple products in the US going offline since approximately 03:30 AM MDT. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Apr 11, 2024 - 03:48 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US)), x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Recover (x360Recover Cloud (US)), x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), x360Recover Virtual Office (US)), and Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)).