Multiple product outage for US region
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Oct 08, 2024 - 09:19 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 07:40 MDT
Identified
We have identified an issue affecting a portion of our US products. We are working to bring these services back online as quickly as possible.
Posted Oct 08, 2024 - 07:05 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US)), x360Recover (x360Recover Cloud (US)), and x360Recover Manager (x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), x360Recover Virtual Office (US)).