Multiple Service Interruption
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jul 23, 2024 - 17:04 MDT
Monitoring
All x360 services have been restored. We will be continuing to monitoring for any changes.
Posted Jul 23, 2024 - 14:19 MDT
Update
x360Sync US services have been fully restored. Please reach out to support if you are continuing to have issues.
Posted Jul 23, 2024 - 13:55 MDT
Update
We are investigating issues with some partners having issues with x360Sync connectivity.

x360Cloud Smart Search has been fully restored.
Posted Jul 23, 2024 - 12:17 MDT
Update
x360Cloud management portal has been restored. Performance for backup and restores continue to be degraded for a portion of partners. Please contact support with any urgent needs.
Posted Jul 23, 2024 - 10:03 MDT
Update
All x360Recover and other Axcient Cloud BDR services have been restored
Posted Jul 23, 2024 - 09:31 MDT
Update
x360Recover Mananger and Virtual Office services have been restored. We are continuing to restore services as quickly as possible.
Posted Jul 23, 2024 - 09:00 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2024 - 08:19 MDT
Identified
We are working to address an issue affecting multiple products.
Posted Jul 23, 2024 - 08:08 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US)), x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US), Microsoft 365 Backup (US), Microsoft 365 Restore (US), Google Workspace Backup (US), Google Workspace Restore (US)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Recover (x360Recover Cloud (US)), and x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), x360Recover Virtual Office (US)).