x360Sync (formerly Anchor) Issue

Incident Report for Axcient

Resolved

We have not seen any errors after the brief burst of initial reports and can no longer reproduce the problems observed.
Posted Nov 17, 2023 - 09:09 MST

Monitoring

We implemented a solution to resolve the issue with x360Sync. We are now monitoring the results.
Posted Nov 16, 2023 - 16:01 MST

Investigating

We are investigating an issue with Axcient x360Sync (formerly Anchor). We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Nov 16, 2023 - 14:37 MST
This incident affected: x360Sync (x360Sync Web (US)).