Axcient x360Sync (Anchor) US SaaS Issues
Incident Report for Axcient
Resolved
We confirmed the issue remains resolved. We will perform a post-mortem analysis with key stakeholders to identify preventive measures that may be implemented in the future. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Apr 14, 2021 - 15:29 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 14, 2021 - 15:22 MDT
Identified
We`ve identified the Datacenter Power outage issue and are working on a resolution.
Posted Apr 14, 2021 - 15:12 MDT
This incident affected: x360Sync (formerly Anchor) in United States (x360Sync Web, x360Sync Data Sync, x360Sync Collaborative Web Editing, x360Sync Web Preview, x360Sync Private Cloud Collaborative Web Editing, x360Sync Private Cloud Web Preview).