Axcient Anchor US SaaS Issue - Web Document Editing
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jan 06, 2020 - 09:15 MST
Investigating
We are investigating an issue with Axcient Anchor US SaaS causing some documents from fully previewing and editing on the web. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Jan 06, 2020 - 07:00 MST
This incident affected: x360Sync (x360Sync Web (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).