x360Cloud Issue

Incident Report for Axcient

Resolved

In response to Microsoft advisory SP1177145, which has caused some Microsoft 365 OneDrive and SharePoint backups to report a "Partial" status, we have developed a workaround. This fix will be included in the upcoming x360Cloud 4.10.0 release.
Posted Jan 09, 2026 - 01:09 MST

Monitoring

We are currently experiencing an issue causing some Microsoft 365 OneDrive and SharePoint Backups to report a "Partial" status. This is due to a permissions issue related to Microsoft advisory SP1177145. If you are affected, please open a support ticket with the user's OneDrive URL for further guidance by our support team.
Posted Dec 16, 2025 - 04:52 MST
This incident affected: x360Cloud (Microsoft 365 Backup (US), Microsoft 365 Backup (EU), Microsoft 365 Backup (CA)).