Partial Outage in SLC Region

Incident Report for Axcient

Resolved

This incident has been resolved.
Posted May 26, 2023 - 05:51 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 25, 2023 - 20:25 MDT

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 19:37 MDT

Update

We are continuing to work on a fix for this issue.
Posted May 25, 2023 - 19:21 MDT

Identified

We have identified the root cause of the issue and are now expediting a solution.
Posted May 25, 2023 - 17:02 MDT

Update

We are continuing to investigate this issue.
Posted May 25, 2023 - 15:54 MDT

Investigating

We are investigating compute services in the Salt Lake City region in a degraded state. We apologize for the inconvenience.
Posted May 25, 2023 - 15:26 MDT
This incident affected: x360Sync (x360Sync Web (US)), x360Recover (x360Recover Cloud (US)), Axcient Cloud Services (BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), and x360Recover Manager (x360Recover Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C)).