Anchor US SaaS Issue with file server storage server
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Sep 11, 2019 - 06:54 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 11, 2019 - 05:31 MDT
Identified
We believe we identified the issue with file server storage where users may experience issues with agent sync. We are working on a resolution.
Posted Sep 11, 2019 - 03:53 MDT
This incident affected: Anchor (United States) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).