Anchor EU SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Feb 17, 2020 - 19:57 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 18:18 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 17, 2020 - 17:20 MST
Identified
We have an identified an issue with EU web preview and collaborative web editing. We are working on a resolution.
Posted Feb 17, 2020 - 17:19 MST
This incident affected: x360Sync (x360Sync Web (EU), x360Sync Collaborative Web Editing (EU), x360Sync Web Preview (EU)).