x360Sync (formerly Anchor) Issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted May 14, 2024 - 13:54 MDT
Monitoring
x360Sync EU services have been restored as of approx 15:00 UTC.
Posted May 14, 2024 - 09:52 MDT
Update
We are continuing to work on a fix for this issue.
Posted May 14, 2024 - 03:14 MDT
Identified
We have identified the root cause of the x360Sync issue and are now expediting a solution.
Posted May 14, 2024 - 02:47 MDT
This incident affected: x360Sync (x360Sync Web (EU), x360Sync Data Transfer (EU), x360Sync Collaborative Web Editing (EU), x360Sync Web Preview (EU)).