Salt Lake City Cloud Region Network Connectivity Issue (multiple services affected)
Incident Report for Axcient
Resolved
All services have continued to remain fully operational and with good performance since the last update. Our teams are conducting a thorough post-mortem with all involved parties to take needed corrective actions. If you would like further details on this incident and the steps being taken to mitigate the risk of this occurring again in the future, please contact your partner success manager to arrange a meeting.
Posted Aug 12, 2022 - 17:09 MDT
Monitoring
Our monitoring is demonstrating that nearly all services are restored and functioning normally. SSO into x360Recover vaults/appliances is fully online. x360Recover direct to cloud backups and appliance replications may take longer to complete than normal as they catch up replicating data from the outage period. We continue to monitor all services closely to ensure they are functioning correctly.
Posted Aug 12, 2022 - 11:53 MDT
Update
We have verified that most services are restored and operating normally. SSO into x360Recover vaults/appliances is still degraded for some users and is continuing to come online.
Posted Aug 12, 2022 - 09:44 MDT
Update
Network connectivity has been restored. We are verifying the status of all Axcient cloud services to verify they are back online. Another update will be posted shortly once verification has completed.
Posted Aug 12, 2022 - 09:10 MDT
Identified
Ground crews of the dark fiber vendor continue work to repair at least one of the two redundant paths to the dark fiber ring to restore connectivity. The current ETA is now 10:30am MDT. We are using every means possible to restore service as quickly as possible.
Posted Aug 12, 2022 - 07:34 MDT
Update
We are continuing to work with the vendor for restoration and is still in progress. The current estimate time to repair is 2022-08-12 10:30am MDT. We will keep you updated as this event progresses.
Posted Aug 12, 2022 - 07:33 MDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2022 - 04:45 MDT
Update
Work to restore network connectivity is continuing.
Posted Aug 11, 2022 - 23:35 MDT
Investigating
All network connectivity to the Salt Lake City cloud region is currently down. All services in the Salt Lake City cloud region are inaccessible. When connectivity is restored, all services will be available once more. The root cause is known and remediation is in progress. ETA to connectivity being restored is in 120 minutes (2022-08-12 1:00am MDT). The issue has been caused by a dark fiber vendor during maintenance of a dual-path fiber ring in the region. We apologize for any issues caused. Connectivity to all other Axcient cloud regions are unaffected.
Posted Aug 11, 2022 - 23:08 MDT
This incident affected: x360Recover (x360Recover (formerly Replibit) Cloud (US), License Portal, X360Recover Virtual Office (US)), Backup for Files (Backup for Files Offsite Replication), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing), x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C)), Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)), and x360Cloud (Microsoft 365 Backup (US), Microsoft 365 Restore (US), Google Workspace Backup (US), Google Workspace Restore (US)).