Anchor US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 10:35 MST
Identified
We have identified an issue with the underlying storage in our US data center; users may experience issues with web preview and degraded access to some files. We are working on a resolution.
Posted Jan 24, 2020 - 09:27 MST
This incident affected: Anchor (United States) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).