Anchor CA SaaS Issues
Incident Report for Axcient
Resolved
The incident has been resolved. Config automation was increased to avoid it in the future.
Posted Jun 30, 2020 - 07:55 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 05:49 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 05:49 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 05:28 MDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2020 - 04:43 MDT
Identified
We believe we identified the issue with the Web Portal where users may experience issues with accessing My Files. We are working on a resolution.
Posted Jun 30, 2020 - 04:42 MDT
This incident affected: x360Sync (x360Sync Web (US)).