Axcient Anchor Web Preview and Web Edit issue for European clients
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Nov 25, 2019 - 07:46 MST
Investigating
We are currently investigating this issue.
Posted Nov 25, 2019 - 07:36 MST
This incident affected: Anchor (Europe) (Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).