x360Sync MFA and Email Issue syncedtool.com

Incident Report for Axcient

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 13:29 MDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2025 - 11:02 MDT

Investigating

We are investigating an issue with Axcient x360Sync not sending MFA codes by SMS or system-generated emails. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Oct 02, 2025 - 07:09 MDT
This incident affected: x360Sync (x360Sync Web (US)).