x360Sync (formerly Anchor) Issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 07:38 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2022 - 06:59 MDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 03, 2022 - 06:33 MDT
Identified
We have identified the root cause of the x360Sync issue and are now expediting a solution.
Posted Aug 03, 2022 - 06:32 MDT
This incident affected: x360Sync (x360Sync Data Transfer (US)).