Axcient x360 Portal Login Issues
Incident Report for Axcient
Resolved
All services are back to normal operation. No errors are occurring and users can login as normal.
Posted Jan 18, 2021 - 10:17 MST
Monitoring
We have implemented a fix to resolve the issue. All users should be able to login as normal. We are monitoring for any outstanding issues.
Posted Jan 18, 2021 - 10:10 MST
Investigating
An issue has been identified which is causing some x360 Portal user logins to fail. We are investigating the issue now and will provide an update shortly.
Posted Jan 18, 2021 - 07:33 MST
This incident affected: x360Portal (Support Ticketing, Axcient Marketing Portal, Axcient Invoicing and Payments, Training & eLearning, Authentication).