Multiple product outage for US region
Incident Report for Axcient
Resolved
All systems have been fully healthy with normal performance since our last update. The root cause remains resolved, and the fix has been proactively applied to other similar nodes in our cloud.
Posted Apr 05, 2024 - 20:10 MDT
Monitoring
The root cause of the issue has been resolved, and we are monitoring to ensure that all services are coming back to normal.
Posted Apr 05, 2024 - 11:47 MDT
Investigating
We are investigating an issue that is resulting in multiple products in the US going offline since approximately 1100 MDT. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Apr 05, 2024 - 11:33 MDT
This incident affected: x360Sync (x360Sync Web (US)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication), x360Recover (x360Recover Cloud (US)), and Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)).