Support Ticketing Degredation
Incident Report for Axcient
Resolved
The issue with support ticketing has been resolved.
Posted Sep 16, 2019 - 14:44 MDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 16, 2019 - 13:17 MDT
Investigating
Support ticketing may be intermittently unavailable due to 3rd party service interruptions. We are working with the provider to find and fix the issue.
Posted Sep 16, 2019 - 13:13 MDT
This incident affected: Business Availability Portal (Support Ticketing).