x360Portal Issue
Incident Report for Axcient
Resolved
The issue with Axcient x360Portal is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Dec 08, 2021 - 08:28 MST
Monitoring
We are currently monitoring the issue to ensure everything has returned to normal.
Posted Dec 07, 2021 - 18:27 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:48 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 07, 2021 - 10:44 MST
Identified
We have identified this issue is related to an ongoing AWS outage. For more information, go to https://status.aws.amazon.com/
Posted Dec 07, 2021 - 10:19 MST
Investigating
We are investigating an issue with Axcient x360Portal. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Dec 07, 2021 - 10:10 MST
This incident affected: x360Portal (Support Ticketing, Axcient Marketing Portal, Axcient Invoicing and Payments, Training & eLearning, Authentication) and x360Recover (x360Recover Cloud (US)).