Multiple product outage for US region
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Apr 03, 2024 - 20:39 MDT
Monitoring
All x360Recover Cloud vaults are restored. We are monitoring to identify any ongoing issues.
Posted Apr 03, 2024 - 16:57 MDT
Update
3rd Party BDR services services are fully restored.
Work is continuing to fully restore some x360Recover Cloud vaults.
Posted Apr 03, 2024 - 13:01 MDT
Update
x360Recover VO management and x360Recover/BRC tunnel services are fully restored.
Work is continuing to fully restore some x360Recover Cloud vaults and 3rd Party BDR services.
Posted Apr 03, 2024 - 08:24 MDT
Update
x360Sync US, x360Cloud US, x360Recover Manager web, and BFF are now fully available.
Work is ongoing to fully restore all x360Recover Cloud and tunnel services, x360Recover/BRC VO management, and some 3rd Party BDR services.
Posted Apr 03, 2024 - 08:09 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 02:52 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 01:40 MDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 03, 2024 - 01:22 MDT
Identified
We are investigating an issue that is resulting in multiple products in the US going offline since approx 05:00 UTC. We have isolated the issue and are working on resolving it.
Posted Apr 03, 2024 - 01:07 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US)), x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Recover (x360Recover Cloud (US)), x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), x360Recover Virtual Office (US)), and Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)).