Axcient Anchor US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 12:38 MDT
Update
Services have been restored. We are still investigating the issue and monitoring systems.
Posted Oct 19, 2019 - 08:34 MDT
Update
Our team is continuing to investigate the issues with the web portal.
Posted Oct 19, 2019 - 07:19 MDT
Identified
We believe we identified an issue and have applied a workaround. We are continuing to investigate and monitor.
Posted Oct 18, 2019 - 19:48 MDT
Investigating
We are investigating an issue with Axcient Anchor US SaaS. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Oct 18, 2019 - 18:35 MDT
This incident affected: Anchor (United States) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).