Multiple Product Issues for US Region
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Aug 21, 2024 - 15:50 MDT
Update
x360Sync for US connectivity is restoring as of 21:28 UTC - at this time all services should be restored.
Posted Aug 21, 2024 - 15:33 MDT
Update
x360Sync is still intermittently available. We are continuing to investigate this portion of this incident.
Posted Aug 21, 2024 - 14:44 MDT
Monitoring
The incident has been resolved as of approx 20:25 UTC. Please contact us with any ongoing issues.
Posted Aug 21, 2024 - 14:34 MDT
Update
We are continuing to investigate this issue.
Posted Aug 21, 2024 - 14:19 MDT
Investigating
We are investigating an issue affect multiple products in the US region.
Posted Aug 21, 2024 - 14:15 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US)), x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US), Microsoft 365 Backup (US), Microsoft 365 Restore (US), Google Workspace Backup (US), Google Workspace Restore (US), x360Cloud Management Portal (EU), x360Cloud Smart Search (EU), Microsoft 365 Backup (EU), Microsoft 365 Restore (EU), Google Workspace Backup (EU), Google Workspace Restore (EU)), Axcient Cloud Services (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy), BDR for Veeam, BDR for Quest), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Recover (x360Recover Cloud (US)), x360Recover Manager (x360Recover Tunnel Services, BRC Cloud Tunnel Services, x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C), Email Notifications, x360Recover Virtual Office (US)), and Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US), File & Folder Recovery).