Axcient Anchor US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Dec 03, 2019 - 16:10 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2019 - 13:45 MST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 12:56 MST
Update
We are continuing to investigate this issue.
Posted Dec 03, 2019 - 12:24 MST
Investigating
We are currently investigating this issue.
Posted Dec 03, 2019 - 12:19 MST
This incident affected: Anchor (United States) (Anchor Web).