Intermittent access to Cloud Vaults
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Feb 03, 2020 - 18:52 MST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2020 - 18:52 MST
Identified
The issue has been identified and partially fixed.
Posted Feb 03, 2020 - 18:02 MST
Investigating
Under 2% of Axcient partners may experience intermittent access issues to their Cloud Vaults. We have identified the issue and are working to resolve it as quickly as possible.
Posted Feb 03, 2020 - 11:26 MST
This incident affected: BDR for ShadowProtect (BDR for ShadowProtect Next-gen Cloud Replication, BDR for ShadowProtect Cloud Backup (Legacy)), Replibit (Replibit Cloud Vault Availability, Replibit Cloud GMP Availability), and BDR for Veeam.