Axcient x360Sync (Anchor) US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Sep 26, 2020 - 07:36 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2020 - 07:13 MDT
Investigating
We are investigating an issue with Axcient x360Sync (Anchor) US SaaS web. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Sep 26, 2020 - 04:00 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).