Axcient x360Sync (Anchor) US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted May 13, 2021 - 14:27 MDT
Update
We are continuing to monitor for any further issues.
Posted May 13, 2021 - 08:03 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2021 - 08:03 MDT
Update
We are continuing to investigate this issue.
Posted May 13, 2021 - 07:54 MDT
Investigating
We are investigating an issue with Axcient x360Sync (Anchor) US SaaS. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted May 13, 2021 - 07:53 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).