x360Portal Issue
Incident Report for Axcient
Resolved
The issue with Axcient x360Portal is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Dec 03, 2021 - 15:17 MST
Monitoring
We implemented a solution to resolve the issue with x360Portal. We are now monitoring the results.
Posted Dec 03, 2021 - 13:30 MST
Investigating
We are investigating an issue with Axcient x360Portal. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Dec 03, 2021 - 13:14 MST
This incident affected: x360Portal (Support Ticketing, Axcient Marketing Portal, Axcient Invoicing and Payments, Training & eLearning, Authentication).