BRC (Business Recovery Cloud) Issue
Incident Report for Axcient
Resolved
The issue with BRC is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Oct 11, 2021 - 12:11 MDT
Monitoring
We implemented a solution to resolve the issue with BRC. We are now monitoring the results.
Posted Oct 11, 2021 - 11:09 MDT
Investigating
We are investigating an issue with Axcient BRC cloud. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Oct 11, 2021 - 09:13 MDT
This incident affected: Business Recovery Cloud (BRC) (BRC Offsite Replication (US), BRC Cloud Virtual Office (US)).