Axcient Anchor US SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 17:45 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 17:10 MST
Investigating
We are investigating an issue with Axcient Anchor US SaaS. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Nov 04, 2019 - 15:29 MST
This incident affected: Anchor (United States) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).