Support Ticketing Issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 02, 2019 - 13:15 MDT
Monitoring
Issues with our Support Ticketing and KB access are related to Cloudflare (3rd-party) service outages - https://www.cloudflarestatus.com/. The issues are temporarily resolved, but we will continue to monitor the situation.
Posted about 2 months ago. Jul 02, 2019 - 08:18 MDT
Update
We are continuing to investigate this issue.
Posted about 2 months ago. Jul 02, 2019 - 08:09 MDT
Investigating
We are currently investigating an issue that is impacting our Support Ticketing submission and management along with Knowledgbase (KB) article access
Posted about 2 months ago. Jul 02, 2019 - 08:05 MDT
This incident affected: Business Availability Portal (Support Ticketing, Knowledgebase (KB)).