Axcient x360Sync (Anchor) US SaaS Issues
Incident Report for Axcient
Resolved
The issue with x360Sync is resolved. We apologize for any inconvenience this has caused you or your clients.
Posted Jan 14, 2021 - 07:07 MST
Monitoring
Access to data should now be restored. We are monitoring the system.
Posted Jan 12, 2021 - 17:00 MST
Update
We have identified the root cause of this issue. We have confirmed there is NO DATA LOSS. We are readying a fix that will restore access to data. We are very sorry for the inconvenience and will update when data visibility has been restored.
Posted Jan 12, 2021 - 14:45 MST
Identified
We have identified a data visibility issue within Axcient x360Sync and are working on a resolution. During this time, specific files may be unavailable to users We expect the issue to be resolved shortly and data visibility to be restored.
Posted Jan 12, 2021 - 13:22 MST
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).