Network routing issues from Cox/Spectrum ISPs
Incident Report for Axcient
Resolved
This issue is now resolved. We have confirmed all routes in intervening networks between Cox/Spectrum and our SLC cloud region have remained stable and functional since approximately 8:55am MDT this morning. If you still have any connectivity issues, please submit a support ticket.
Posted Aug 11, 2022 - 12:48 MDT
Monitoring
Connectivity has been partially or fully resolved for affected Cox/Spectrum users. Our network engineering team is working to confirm with Cox/Spectrum engineering that all routing issues have been resolved. We are monitoring closely. If you still have any connectivity issues, please submit a support ticket.
Posted Aug 11, 2022 - 08:59 MDT
Investigating
Certain users on Cox/Spectrum Internet connections are unable to connect to services in our SLC cloud region, which may affect users ability to use services hosted there, such as the x360Recover Manage portal, x360Recover backups & replications hosted in the SLC region, and x360Sync SaaS (US region) services. Our network engineering team is diagnosing this with Cox/Spectrum to root cause the problem and resolve as quickly as possible. Our multi-homed network is fully up, this is only affecting routing for certain users with Cox/Spectrum Internet connections. If you are experiencing this issue, please open a support ticket with a traceroute to my.axcient.net, and we will reply as soon as our teams have confirmed the routing issue is resolved.

This routing issue is only affecting certain users originating on Cox/Spectrum Internet connections. If you are having issues and are not using this ISP, please open a ticket.
Posted Aug 11, 2022 - 08:41 MDT
This incident affected: x360Recover (x360Recover (formerly Replibit) Cloud (US)), Backup for Files (Backup for Files Offsite Replication, Backup Portal), x360Sync (x360Sync Web (US)), Business Recovery Cloud (BRC) (BRC Offsite Replication (US)), and x360Recover Manager (x360Recover Manager (BRC), x360Recover Manager (Replibit & D2C)).