Axcient BRC Cloud Tunnel Connectivity Issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 06:26 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2021 - 16:29 MDT
Investigating
We are investigating an issue with connectivity issues to BRC Cloud Tunnel Services . We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Apr 14, 2021 - 15:52 MDT
This incident affected: Business Recovery Cloud (BRC) (BRC Cloud Tunnel Services).