All Systems Operational
x360Recover ? Operational
90 days ago
99.99 % uptime
Today
x360Recover (formerly Replibit) Cloud (US) ? Operational
x360Recover (formerly Replibit) Cloud (EU) ? Operational
x360Recover (formerly Replibit) Cloud (CA) ? Operational
Authentication Token Service Operational
Cloud Autoverify Operational
Cloud Key Management System Operational
License Portal Operational
Partition API Operational
Salesforce Ticket Gateway Operational
X360Recover Virtual Office (US) Operational
90 days ago
99.99 % uptime
Today
X360Recover Virtual Office (CA) Operational
90 days ago
100.0 % uptime
Today
X360Recover Virtual Office (EU) Operational
90 days ago
100.0 % uptime
Today
x360Recover Manager Operational
x360Recover Tunnel Services Operational
BRC Cloud Tunnel Services Operational
x360Recover Manager (BRC) Operational
x360Recover Manager (Replibit & D2C) ? Operational
Business Recovery Cloud (BRC) Operational
BRC Offsite Replication (US) Operational
BRC Cloud Virtual Office (US) Operational
BRC Offsite Replication (CA) Operational
BRC Cloud Virtual Office (CA) Operational
File & Folder Recovery Operational
x360Portal ? Operational
Support Ticketing ? Operational
Axcient Marketing Portal ? Operational
Axcient Invoicing and Payments ? Operational
Training & eLearning ? Operational
Authentication ? Operational
Dashboard ? Operational
x360Sync ? Operational
x360Sync Web (US) ? Operational
x360Sync Data Transfer (US) ? Operational
x360Sync Collaborative Web Editing (US) ? Operational
x360Sync Web Preview (US) ? Operational
x360Sync Web (EU) ? Operational
x360Sync Data Transfer (EU) ? Operational
x360Sync Collaborative Web Editing (EU) ? Operational
x360Sync Web Preview (EU) ? Operational
x360Sync Web (CA) ? Operational
x360Sync Data Transfer (CA) ? Operational
x360Sync Collaborative Web Editing (CA) ? Operational
x360Sync Web Preview (CA) ? Operational
x360Sync Private Cloud Web Preview ? Operational
x360Sync Private Cloud Collaborative Web Editing ? Operational
x360Sync Licensing Service ? Operational
x360Cloud ? Operational
x360Cloud Management Portal (US) ? Operational
x360Cloud Smart Search (US) ? Operational
Microsoft 365 Backup (US) ? Operational
Microsoft 365 Restore (US) ? Operational
Google Workspace Backup (US) ? Operational
Google Workspace Restore (US) ? Operational
x360Cloud Management Portal (EU) ? Operational
x360Cloud Smart Search (EU) ? Operational
Microsoft 365 Backup (EU) ? Operational
Microsoft 365 Restore (EU) ? Operational
Google Workspace Backup (EU) ? Operational
Google Workspace Restore (EU) ? Operational
Backup for Files ? Operational
Backup for Files Offsite Replication ? Operational
Backup Portal ? Operational
Axcient Cloud Services ? Operational
BDR for ShadowProtect Next-gen Cloud Replication ? Operational
BDR for ShadowProtect Cloud Backup (Legacy) ? Operational
BDR for Veeam ? Operational
BDR for Quest Operational
Axcient Help Center Operational
support.axcient.com Operational
help.axcient.com Operational
axcient.com/enduser-documentation Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Major outage
Partial outage
No downtime recorded on this day.
No data exists for this day.
had a major outage.
had a partial outage.
Scheduled Maintenance
x360Sync (formerly Anchor) - Maintenance Mar 28, 2024 20:00-22:00 MDT
Scheduled - We will be conducting planned maintenance on x360Sync servers and services.
Mar 14, 2024 - 10:02 MDT
Past Incidents
Mar 28, 2024
Resolved - This incident has been resolved.
Mar 28, 12:47 MDT
Monitoring - A fix has been implemented and we are monitoring the results.
Mar 28, 07:56 MDT
Investigating - We are investigating an issue with Axcient x360Recover. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Mar 28, 06:42 MDT
Resolved - We have determined the cause and resolved the issue as well taken steps to prevent this in the future.
Mar 28, 11:46 MDT
Investigating - We are investigating an issue with the x360Portal Dashboard where the Product Cards are not accessible. We are working to resolve this issue quickly. For users attempting to access their products, you can still login directly with your SSO account by visiting the products directly.
Mar 28, 10:37 MDT
Mar 27, 2024

No incidents reported.

Mar 26, 2024
Completed - The scheduled maintenance has been completed.
Mar 26, 21:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 19:00 MDT
Scheduled - We will be performing maintenance that will affect multiple products in the US region. Services may be unreachable for 15-30 minutes during this window.
Mar 26, 10:21 MDT
Completed - The scheduled maintenance has been completed.
Mar 26, 05:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 26, 02:00 MDT
Scheduled - We will be conducting planned maintenance on Axcient Cloud servers and services. Backups running or starting during the duration of the window may be interrupted.
Mar 20, 10:43 MDT
Mar 25, 2024
Completed - The scheduled maintenance has been completed.
Mar 25, 07:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 25, 01:00 MDT
Scheduled - We will be conducting planned maintenance on x360Sync servers and services.
Mar 24, 11:44 MDT
Mar 24, 2024
Completed - The scheduled maintenance has been completed.
Mar 24, 12:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 24, 09:00 MDT
Scheduled - We will be performing maintenance that will affect multiple products in the US region. Services may be unreachable for 15-30 minutes during this window.
Mar 22, 15:36 MDT
Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Completed - The scheduled maintenance has been completed.
Mar 20, 21:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 19:00 MDT
Scheduled - We will be performing maintenance that will affect multiple products in the US region. Services may be unreachable for 15-30 minutes during this window.
Mar 20, 16:11 MDT
Completed - The scheduled maintenance has been completed.
Mar 20, 01:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 20, 00:00 MDT
Scheduled - We will be conducting planned maintenance on x360Recover Manager servers and services.
Mar 15, 15:32 MDT
Mar 19, 2024
Completed - The scheduled maintenance has been completed.
Mar 19, 22:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 19, 20:00 MDT
Scheduled - We will be conducting planned maintenance on x360Recover (formerly Replibit) servers and services.
Mar 14, 08:40 MDT
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024
Completed - The scheduled maintenance has been completed.
Mar 16, 18:03 MDT
Verifying - Verification is currently underway for the maintenance items.
Mar 16, 17:47 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 16, 15:00 MDT
Scheduled - We will be conducting planned maintenance on x360 Platform servers and services. All users will be logged off and if logged in, changes to user management settings may not be saved.
Mar 15, 09:19 MDT
Mar 15, 2024
Resolved - The issue with Axcient x360Cloud is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Mar 15, 16:09 MDT
Monitoring - We implemented a solution to resolve the issue with x360Cloud. We are now monitoring the results.
Mar 15, 13:31 MDT
Update - We are continuing to work on a fix for this issue.
Mar 15, 06:48 MDT
Identified - Axcient x360Cloud is experiencing degraded backup services in North America. We are working on fully restoring the service. x360Cloud web application and restoration functions are not impacted by the issue.
Mar 15, 05:30 MDT
Mar 14, 2024
Completed - The scheduled maintenance has been completed.
Mar 14, 07:00 MDT
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Mar 14, 03:00 MDT
Scheduled - Notice to Partners: Axcient will be deploying an update to x360Recover Virtual Office early Thursday morning, March 14, 2024. Deployment will occur between 3AM and 7AM MDT. Running Virtual Office instances and Virtual Machines will not be impacted, but x360Recover Partners (Replibit, BRC) may not be able to start a new Virtual Office while deployment is taking place.
Mar 6, 04:03 MST