RMC Authentification Issue
Incident Report for Axcient
Resolved
We believe we have found the issue and resolved it. Please contact Support if you have any additional issues.
Posted Nov 30, 2020 - 16:23 MST
Investigating
We are experiencing issues with authentication to my.axcient.com through Partner Portal. Error: your account is disabled. We are currently identifying the root-cause. Please contact Support to have your account issues addressed.
Posted Nov 30, 2020 - 10:46 MST
This incident affected: x360Recover Manager (x360Recover Manager (Replibit & D2C)).