Anchor Upload File Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted about 2 months ago. Jul 05, 2019 - 16:11 MDT
Monitoring
We implemented a potential resolution for the issue with file uploads. We are monitoring to confirm the resolution. If this resolution is not successful, we will further investigate other options.
Posted about 2 months ago. Jul 05, 2019 - 16:08 MDT
Investigating
Some users are experiencing issues when uploading files using the Anchor web interface. We are investigating the issue and will provide updates shortly.
Posted about 2 months ago. Jul 05, 2019 - 15:26 MDT
This incident affected: Anchor (United States) (Anchor Web).