BRC Offsite job issue
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 09:49 MDT
Investigating
We are experiencing problems related to offsite infrastructure. During this time, your in-progress offsite jobs (Cloud Replications) may be interrupted temporarily.
Posted Sep 22, 2020 - 07:31 MDT
This incident affected: Business Recovery Cloud (BRC) (BRC Offsite Replication (US)).