Anchor CA SaaS Issues
Incident Report for Axcient
Resolved
We confirmed the issue remains resolved. We will perform a post-mortem analysis with key stakeholders to identify preventive measures that may be implemented in the future. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Aug 30, 2019 - 12:35 MDT
Update
Web preview server storage problem resolved. Back to monitoring the system.
Posted Aug 30, 2019 - 10:02 MDT
Update
We are working on fixing resulting problems on one of our web preview servers so web preview is functioning with degraded performance.
Posted Aug 30, 2019 - 09:45 MDT
Monitoring
We implemented a potential resolution for the issue with the storage server that made the system unavailable to our users. We are monitoring to confirm the resolution. If this resolution is not successful, we will further investigate other options.
Posted Aug 30, 2019 - 09:32 MDT
Identified
We believe we identified the issue with the storage server that made the system unavailable to our users. We are working on a resolution.
Posted Aug 30, 2019 - 09:17 MDT
This incident affected: x360Sync (formerly Anchor) in Canada (x360Sync Web (CA), x360Sync Data Sync (CA), x360Sync Email Notifications (CA), x360Sync Collaborative Web Editing (CA), x360Sync Web Preview (CA), x360Sync Private Cloud Collaborative Web Editing (CA), x360Sync Private Cloud Web Preview (CA)).