Axcient Anchor US SaaS Web Performance Issues
Incident Report for Axcient
Resolved
We confirmed the issue remains resolved. We will perform a post-mortem analysis with key stakeholders to identify preventive measures that may be implemented in the future. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted about 1 month ago. Jul 09, 2019 - 15:00 MDT
Monitoring
Hardware replaced, keeping a close eye on the system performance.
Posted about 1 month ago. Jul 09, 2019 - 13:57 MDT
Identified
Problems with hardware identified and working on replacing it.
Posted about 1 month ago. Jul 09, 2019 - 12:56 MDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 09, 2019 - 12:22 MDT
Update
We are continuing to investigate this issue.
Posted about 1 month ago. Jul 09, 2019 - 11:35 MDT
Investigating
We are investigating an issue with Axcient Anchor US SaaS. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted about 1 month ago. Jul 09, 2019 - 11:05 MDT
This incident affected: Anchor (United States) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).