Axcient x360Recover (formerly Replibit) Maintenance
Incident Report for Axcient
Resolved
The maintenance has been completed and can now log in through the remote appliance and vault feature.
Posted May 05, 2021 - 14:19 MDT
Identified
We have temporarily disabled Remote Appliance and Vault login feature for maintenance. While unavailable, please login to your appliance(s) or vault(s) directly. We apologize for any inconvenience this may cause you. We’ll update this status page with more information as maintenance progresses.
Posted May 04, 2021 - 16:25 MDT
This incident affected: x360Recover Manager (x360Recover Tunnel Services).