x360Sync (formerly Anchor) Issue with Data Transfer performance
Incident Report for Axcient
Resolved
The issue with x360Sync is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted May 12, 2022 - 22:31 MDT
Investigating
We are investigating an issue with Axcient x360Sync (formerly Anchor). We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted May 11, 2022 - 15:17 MDT
This incident affected: x360Sync (x360Sync Web (US), x360Sync Data Transfer (US), x360Sync Collaborative Web Editing (US), x360Sync Web Preview (US), x360Sync Web (EU), x360Sync Data Transfer (EU), x360Sync Collaborative Web Editing (EU), x360Sync Web Preview (EU), x360Sync Web (CA), x360Sync Data Transfer (CA), x360Sync Collaborative Web Editing (CA), x360Sync Web Preview (CA), x360Sync Private Cloud Web Preview, x360Sync Private Cloud Collaborative Web Editing).