x360Recover (formerly Replibit) Issue
Incident Report for Axcient
Resolved
The issue with Axcient x360Recover is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Oct 07, 2021 - 11:07 MDT
Monitoring
We implemented a solution to resolve the issue with x360Recover. We are now monitoring the results.
Posted Oct 05, 2021 - 13:04 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 04, 2021 - 15:23 MDT
Identified
Axcient has been experiencing intermittent issues over the last few days which may have caused your x360Recover and Direct-to-cloud backups to be slower than usual or possibly even fail. The engineering team has applied a fix and is currently monitoring the situation, however your backups should now be progressing at their usual rate.
Posted Oct 04, 2021 - 08:31 MDT
This incident affected: x360Recover (x360Recover Cloud (US), x360Recover Cloud (EU), x360Recover Cloud (CA), Authentication Token Service, Cloud Key Management System, License Portal, Partition API, Salesforce Ticket Gateway).