Axcient CloudFinder US SSO Authentication Issue
Incident Report for Axcient
Resolved
We resolved the issue and plan to provide a product update to prevent this issue in the next release.
Posted Jan 10, 2020 - 13:23 MST
Update
We are continuing to investigate this issue.
Posted Jan 10, 2020 - 12:29 MST
Investigating
We are currently investigating an issue isolated to US datacenter users of Axcient CloudFinder. The issue is preventing successful SSO authentication through the X360 platform. We're working to identify a root cause.
Posted Jan 10, 2020 - 12:27 MST
This incident affected: x360Cloud (x360Cloud Management Portal (US), x360Cloud Smart Search (US), Microsoft 365 Backup (US), Microsoft 365 Restore (US)).