Partial unavailability of services due to the update.
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Jan 18, 2021 - 09:30 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2021 - 08:44 MST
Update
We are continue to investigating this issue.
Posted Jan 18, 2021 - 07:43 MST
Investigating
We are currrently investigating this issue.
Posted Jan 18, 2021 - 07:14 MST
This incident affected: x360Recover (x360Recover (formerly Replibit) Cloud (US), x360Recover (formerly Replibit) Cloud (EU), x360Recover (formerly Replibit) Cloud (CA)) and Business Recovery Cloud (BRC) (BRC Cloud Virtual Office (US), BRC Cloud Virtual Office (CA)).