Anchor CA SaaS Issues
Incident Report for Axcient
Resolved
This incident has been resolved.
Posted Dec 19, 2019 - 16:01 MST
Update
We are continuing to work on a fix for this issue.
Posted Dec 19, 2019 - 15:49 MST
Identified
We believe we identified an issue with the CA data center causing a major outage. We are working on a resolution.
Posted Dec 19, 2019 - 15:35 MST
This incident affected: Anchor (Canada) (Anchor Web, Anchor Sync, Anchor Email Notification, Anchor Collaborative Web Editing, Anchor Web Preview, Anchor Private Cloud Collaborative Web Editing, Anchor Private Cloud Web Preview).