Axcient Fusion Issue
Incident Report for Axcient
Resolved
The issue with Fusion is resolved. We apologize for any inconvenience this may have caused you and thank you for your patience and support throughout this process.
Posted Oct 05, 2021 - 08:07 MDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 01, 2021 - 10:44 MDT
Update
Recently Fusion backups may have stopped working. This is due to the latest issues with an expired 3rd party root certificate (DST_Root_CA_X3.pem) from Let’s Encrypt which caused Fusion AVMs to stop working. You can learn more about the Let's Encrypt issue by viewing their status page: https://letsencrypt.status.io/pages/incident/55957a99e800baa4470002da/6155ea52e170e905361624e3

This cert issue directly affects the Fusion backup agent. To fix the issue, we need to reinstall certification and our Support team will be proactively reaching out to impacted partners.

We apologize for any inconvenience this may cause you and your clients and are working to resolve the issue as quickly as possible.
Posted Oct 01, 2021 - 08:44 MDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 30, 2021 - 15:01 MDT
Identified
We are investigating, and identified an issue with Axcient Fusion. We apologize for any inconvenience this may cause you. We'll update this status page with more information as we learn more.
Posted Sep 30, 2021 - 14:53 MDT